Info

Kepwaressa havaittu tietoturvahaavoittuvuus

Kepwaressa on havaittu vakava tietoturvahaavoittuvuus. Haavoittuvuuden poistamiseksi palvelimet on päivitettävä versioon 6.12 tai uudempaan.

Haavoittuvuus mahdollistaa hyökkääjälle palvelimen kaatamisen, komentojen suorittamisen etänä ja tiedon vaarantumisen.

Haavoittuvuus vaikuttaa seuraaviin ohjelmistoihin:

  • Kepware KEPServerEX v6.11 tai vanhempi
  • ThingWorx Kepware Server: v6.11 tai vanhempi
  • ThingWorx Industrial Connectivity: kaikki versiot
  • OPC-Aggregator: v6.11 tai vanhempi
  • ThingWorx Kepware Edge v1.4 tai vanhempi

Korjaustoimenpide on päivittää ohjelmistot versioon 6.12 tai uudempaan.

Lisätietoja:

Tarvitsetko apua KEPServerEX päivityksissä tai sinulla on muuten kysyttävää aiheesta? Ota yhteyttä tekniseen tukeemme: support@novotek.fi tai +358 20 795 9452

Lisää uutisia